Résolu Désactivation automatique des Mods

Rakel

Dieu du forum
Original poster
Policier branché
20 Septembre 2010
7 787
57
48
Bonjour à tous :coucou:

J'ai cherché un sujet similaire, mais je n'ai pas réussi à trouver, alors toutes mes excuses si finalement c'est le cas :marteau:

Je me suis remise un peu sur les Sims 4, et j'ai, bien évidemment, fais toutes les mises à jour.
Cela dit, en voulant activer mon contenu personnalisé, on me dit qu'il faut redémarrer le jeu pour que ce soit pris en compte. Pas de problème, après avoir appliqué les modifications, je le fais. Sauf que, automatiquement, quand je relance, j'ai cette fenêtre :
6922869701.png


J'ai cliqué sur OK, pas le choix, puis j'ai recommencé. Et cette fois-ci, j'ai également quitté Origin avant de tout relancer. Même chose.
Alors j'aimerais savoir si c'est un bug, ou si on ne peut plus avoir de contenu personnalisé tout court.
Je précise que quand je tente de modifier la résolution, elle revient à la précédente quand je relance.

Merci d'avance pour vos réponses.
 

Rakel

Dieu du forum
Original poster
Policier branché
20 Septembre 2010
7 787
57
48
Fantastique, ça fonctionne enfin! Tu es ma sauveuse Dyo :pomoomgirl:
Merci tout plein! Je passe en résolu ^^
 

  • Love
Reactions: Masako
13 Octobre 2020
1
0
1
bonjour :))
j’ai actuellement le même problème que Rakel mais malheureusement la solution de Dyo n’a pas fonctionné. je suis un peu désespérée. si quelqu’un a d’autres solutions ou des informations sur ce problème je suis preneuse :)!
merci d’avance pour vos réponses.
 

Mick002

A cassé son clavier
Donateur <3
Bras droit du forum
11 Novembre 2013
2 638
1 302
173
Picardie
sims.fandom.com
Bonjour @jntlucie ,
Je ne dis pas que c'est la solution, mais est-ce que tu as tenté une réparation de ton jeu sur Origin :heinanim:
Parfois cette opération règle pas mal de problèmes.