Liste des bugs rencontrés

JehanGriffon

A cassé son clavier
Donateur <3
13 Octobre 2014
3 234
788
123
48
Déville-lès-Rouen
griffonageblog.wordpress.com
J'ai un petit soucis avec le "raccourci" de sélection du pseudo quand on tape @. J'ai pu constater qu'il faille 3 caractères minimum pour déclencher la recherche et la proposition des pseudos possibles. Avant je pouvais sélectionner celui que je voulais en utilisant les touches fléchées... Aujourd'hui, cela ne fonctionne plus, dès que j'appuie la touche "flèche bas", la liste disparait.
Je suis donc obligé d'utiliser ma souris.
Avez-vous le même problème ?
 

MrsJuliee

Dieu du forum
Animateur
Donateur <3
3 Août 2016
5 688
2 671
173
27
Annemasse
@JehanGriffon le fainéant :ROFLMAO::ROFLMAO:
J'ai un soucis avec les images actuellement... Très souvent, elles ne s'affichent pas chez moi. Que ce soit avec ou sans spoiler.
Et je ne vois plus les images que je poste (que ce soit sous spoiler ou dans ma signature) alors que les messages que j'ai précédemment envoyé fonctionne. What the fluf ?
 

  • Like
Reactions: JehanGriffon

JehanGriffon

A cassé son clavier
Donateur <3
13 Octobre 2014
3 234
788
123
48
Déville-lès-Rouen
griffonageblog.wordpress.com
@MrsJuliee : C'est pas une question d'être fainéant ou non, mais d'optimisation de l'utilisation du temps passé...
Et je constate le même soucis, plus celui de ne pouvoir transférer des images en passant par Firefox. Ca me met toujours "Il y a eu un problème de transfert de votre fichier"... Par contre, de chez moi, sous Opéra, pas de problème...
Etrange, étrange...
Concernant le problème d'insertion d'images, j'ai remarqué le soucis lors de l'utilisation de l'icône "insérer une image". J'arrive à pallier au problème en faisant un copier-coller du lien de l'image directement dans la zone de saisie du message... Mais je suis obligé de recharger la page le plus souvent pour la voir sous spoiler..
 

  • Like
Reactions: Mystie

Fuchie

A cassé son clavier
Dirigeant du forum libre
Policier branché
19 Janvier 2009
4 622
1 376
133
27
Pour les images qui naparaissent pas, il faut savoir quelles chargent au fur et à mesure que vous descendez sur une page. Attendez un peu, elles apparaitront.​

Pour le reste je checke, je vois pas bien pourquoi ca ne fonctionnerai pas sur firefox mais ailleurs, peut etre un soucis de permissions.

Edit: j'ai désactivé la fonction en attendant, dites moi si cest mieux
 

Fuchie

A cassé son clavier
Dirigeant du forum libre
Policier branché
19 Janvier 2009
4 622
1 376
133
27
Pour les images j'ai aucun soucis même sur Firefox par contre que ce soit en glissant déposant une image ou en appuyant sur transférer un fichier. Tu saurais me donner une image qui plante ?

Et pour le problème des images qui n’apparaissent pas, est-ce que c'est réglé ?

(Pour les tags, c'est un peu plus compliqué, je ne sais pas si c'est arrangeable, parce que je ne sais pas du tout d'où ça pourrait venir :/).

Capture d’écran 2016-11-17 à 08.56.35.png
 

  • Like
Reactions: JehanGriffon