Problème connexion galerie tchat Origin/Sims 4

Lyoung

Prend ses marques
Original poster
30 Mars 2018
80
46
18
25
Bonjour,

Je souhaiterais savoir si quelqu'un avait le même problème que moi et avait réussi à le résoudre. J'ai des problèmes avec l'application Origin et lorsque je suis sur les sims 4 pour aller sur la galerie. Lorsque je me connecte avec ma livebox, le tchat reste toujours hors ligne et impossible d'aller sur la galerie. Pourtant les installations sont corrects car lorsque je me connecte sur un autre réseau (par exemple avec mon téléphone en mode modem) j'arrive à être en ligne sur origin et aller sur la galerie ?

Est-ce que vous sauriez comment je peux régler ce problème ?

Merci, cordialement :giggle:
 

Mick002

A cassé son clavier
Donateur <3
Bras droit du forum
11 Novembre 2013
2 643
1 314
173
Picardie
fr.sims.wikia.com
Bonsoir @Lyoung ,

J'ai déjà rencontré ce problème. Dans ce cas, je fais un clique droit sur l'icône Origin dans la barre de tâches et un clique gauche sur "Quitter Origin"
J'attends quelques secondes, je relance Origin normalement (double clique sur l'icône) et là je suis en ligne sur le tchat, puis après sur le jeu. :yushanim:
14-07-20.jpg
 

Dernière édition:
  • Like
Reactions: Lyoung

Lyoung

Prend ses marques
Original poster
30 Mars 2018
80
46
18
25
Bonsoir @Lyoung ,

J'ai déjà rencontré ce problème. Dans ce cas, je fais un clique droit sur l'icône Origin dans la barre de tâches et un clique gauche sur "Quitter Origin"
J'attends quelques secondes, je relance Origin normalement (double clique sur l'icône) et là je suis en ligne sur le tchat, puis après sur le jeu. :yushanim:
Voir la pièce jointe 118254
Pendant le confinement, @Nannie perdait la connexion, environ toutes les 5 minutes. :assomanim:
Voir la pièce jointe 118255
J'ai testé plusieurs fois et rien à faire pourtant ma connexion ne saute pas ni rien vu que je peux aller sur internet etc.. Je me demandais si c'était un problème de Nat / router comme par exemple ma 3ds avait aussi des problèmes de connexion que j'ai réglé en modifiant les paramètres ports ouverts de ma livebox 😢...
 

Lyoung

Prend ses marques
Original poster
30 Mars 2018
80
46
18
25
Là, ça me dépasse complètement, sur le tchat Origin, j'ai demandé @Nannie si elle pouvait venir ici. (En principe, oui). :coolanim:
À force de chercher j'ai trouvé, c'est mon père qui a modifié les pare-feu de la livebox en personnalisé plutôt que de les laisser en prédéfinis, du coup en les mettant comme ils étaient avant, j'ai pu régler le problème. En tout les cas merci de votre aide 😊.